converters/p5-Convert-TNEF - The NetBSD Packages Collection

Perl5 module interface to read TNEF files

The Convert::TNEF module provides a Perl interface to read TNEF files.

TNEF stands for Transport Neutral Encapsulation Format, and if you've
ever been unfortunate enough to receive one of these files as an email
attachment, you may want to use this module.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/p5-MIME-tools lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0earmv7hfp5-Convert-TNEF-0.18nb7.tgz
NetBSD 8.0earmv7hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0i386p5-Convert-TNEF-0.18nb7.tgz
NetBSD 8.0i386p5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0powerpcp5-Convert-TNEF-0.18nb7.tgz
NetBSD 8.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 8.0x86_64p5-Convert-TNEF-0.18nb7.tgz
NetBSD 8.0x86_64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0aarch64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0aarch64p5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0aarch64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0alphap5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0alphap5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0alphap5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0earmp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmv6hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmv6hfp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0earmv6hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmv7hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmv7hfp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0earmv7hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0earmv7hfp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0i386p5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0i386p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0mips64ebp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0mips64ebp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0mips64ebp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0mips64ebp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0mips64ebp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0powerpcp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0powerpcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0sh3elp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0sparc64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0sparc64p5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0sparc64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0sparcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0sparcp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0sparcp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0sparcp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0sparcp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0vaxp5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0vaxp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0vaxp5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0x86_64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0x86_64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0x86_64p5-Convert-TNEF-0.18nb7.tgz
NetBSD 9.0x86_64p5-Convert-TNEF-0.18nb8.tgz
NetBSD 9.0x86_64p5-Convert-TNEF-0.18nb8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.