converters/cue2pops - The NetBSD Packages Collection

Convert BIN/CUE to VCD for POPS on the PS2

cue2pops is a tool for converting PlayStation 1 backups in .CUE/.BIN format to
.VCD, the format supported by the PlayStation 2's POPS emulator.

The original cue2pops is Windows-only, this is the cue2pops-linux fork.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcue2pops-20180104.tgz
NetBSD 8.0earmv7hfcue2pops-20180104.tgz
NetBSD 8.0earmv7hfcue2pops-20180104.tgz
NetBSD 8.0i386cue2pops-20180104.tgz
NetBSD 8.0i386cue2pops-20180104.tgz
NetBSD 8.0powerpccue2pops-20180104.tgz
NetBSD 8.0powerpccue2pops-20180104.tgz
NetBSD 8.0powerpccue2pops-20180104.tgz
NetBSD 8.0powerpccue2pops-20180104.tgz
NetBSD 8.0x86_64cue2pops-20180104.tgz
NetBSD 8.0x86_64cue2pops-20180104.tgz
NetBSD 9.0aarch64cue2pops-20180104.tgz
NetBSD 9.0aarch64cue2pops-20180104.tgz
NetBSD 9.0aarch64cue2pops-20180104.tgz
NetBSD 9.0alphacue2pops-20180104.tgz
NetBSD 9.0alphacue2pops-20180104.tgz
NetBSD 9.0alphacue2pops-20180104.tgz
NetBSD 9.0earmcue2pops-20180104.tgz
NetBSD 9.0earmcue2pops-20180104.tgz
NetBSD 9.0earmcue2pops-20180104.tgz
NetBSD 9.0earmv6hfcue2pops-20180104.tgz
NetBSD 9.0earmv6hfcue2pops-20180104.tgz
NetBSD 9.0earmv6hfcue2pops-20180104.tgz
NetBSD 9.0earmv7hfcue2pops-20180104.tgz
NetBSD 9.0earmv7hfcue2pops-20180104.tgz
NetBSD 9.0earmv7hfcue2pops-20180104.tgz
NetBSD 9.0earmv7hfcue2pops-20180104.tgz
NetBSD 9.0i386cue2pops-20180104.tgz
NetBSD 9.0i386cue2pops-20180104.tgz
NetBSD 9.0mips64ebcue2pops-20180104.tgz
NetBSD 9.0mips64ebcue2pops-20180104.tgz
NetBSD 9.0mips64ebcue2pops-20180104.tgz
NetBSD 9.0mips64ebcue2pops-20180104.tgz
NetBSD 9.0powerpccue2pops-20180104.tgz
NetBSD 9.0powerpccue2pops-20180104.tgz
NetBSD 9.0powerpccue2pops-20180104.tgz
NetBSD 9.0powerpccue2pops-20180104.tgz
NetBSD 9.0sparc64cue2pops-20180104.tgz
NetBSD 9.0sparc64cue2pops-20180104.tgz
NetBSD 9.0sparc64cue2pops-20180104.tgz
NetBSD 9.0sparccue2pops-20180104.tgz
NetBSD 9.0sparccue2pops-20180104.tgz
NetBSD 9.0sparccue2pops-20180104.tgz
NetBSD 9.0sparccue2pops-20180104.tgz
NetBSD 9.0x86_64cue2pops-20180104.tgz
NetBSD 9.0x86_64cue2pops-20180104.tgz
NetBSD 9.0x86_64cue2pops-20180104.tgz
NetBSD 9.0x86_64cue2pops-20180104.tgz
NetBSD 9.0x86_64cue2pops-20180104.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.