converters/convmv - The NetBSD Packages Collection

Converts filenames from one encoding to another

Convmv is meant to help convert a single filename, a directory tree and
the contained files or a whole filesystem into a different encoding. It
just converts the filenames, not the content of the files. A special
feature of convmv is that it also converts the symlink target pointer in
case the symlink target is being converted, too.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfconvmv-2.05nb4.tgz
NetBSD 8.0earmv7hfconvmv-2.05nb3.tgz
NetBSD 8.0earmv7hfconvmv-2.05nb4.tgz
NetBSD 8.0i386convmv-2.05nb3.tgz
NetBSD 8.0i386convmv-2.05nb4.tgz
NetBSD 8.0powerpcconvmv-2.05nb3.tgz
NetBSD 8.0powerpcconvmv-2.05nb4.tgz
NetBSD 8.0powerpcconvmv-2.05nb4.tgz
NetBSD 8.0powerpcconvmv-2.05nb4.tgz
NetBSD 8.0x86_64convmv-2.05nb3.tgz
NetBSD 8.0x86_64convmv-2.05nb4.tgz
NetBSD 9.0aarch64convmv-2.05nb4.tgz
NetBSD 9.0aarch64convmv-2.05nb3.tgz
NetBSD 9.0aarch64convmv-2.05nb4.tgz
NetBSD 9.0alphaconvmv-2.05nb4.tgz
NetBSD 9.0alphaconvmv-2.05nb3.tgz
NetBSD 9.0alphaconvmv-2.05nb4.tgz
NetBSD 9.0earmconvmv-2.05nb3.tgz
NetBSD 9.0earmconvmv-2.05nb4.tgz
NetBSD 9.0earmconvmv-2.05nb4.tgz
NetBSD 9.0earmv6hfconvmv-2.05nb4.tgz
NetBSD 9.0earmv6hfconvmv-2.05nb3.tgz
NetBSD 9.0earmv6hfconvmv-2.05nb4.tgz
NetBSD 9.0earmv7hfconvmv-2.05nb4.tgz
NetBSD 9.0earmv7hfconvmv-2.05nb3.tgz
NetBSD 9.0earmv7hfconvmv-2.05nb4.tgz
NetBSD 9.0earmv7hfconvmv-2.05nb4.tgz
NetBSD 9.0i386convmv-2.05nb3.tgz
NetBSD 9.0i386convmv-2.05nb4.tgz
NetBSD 9.0mips64ebconvmv-2.05nb4.tgz
NetBSD 9.0mips64ebconvmv-2.05nb3.tgz
NetBSD 9.0mips64ebconvmv-2.05nb3.tgz
NetBSD 9.0mips64ebconvmv-2.05nb3.tgz
NetBSD 9.0mips64ebconvmv-2.05nb4.tgz
NetBSD 9.0powerpcconvmv-2.05nb4.tgz
NetBSD 9.0powerpcconvmv-2.05nb3.tgz
NetBSD 9.0powerpcconvmv-2.05nb4.tgz
NetBSD 9.0powerpcconvmv-2.05nb4.tgz
NetBSD 9.0sparc64convmv-2.05nb4.tgz
NetBSD 9.0sparc64convmv-2.05nb3.tgz
NetBSD 9.0sparc64convmv-2.05nb4.tgz
NetBSD 9.0sparcconvmv-2.05nb4.tgz
NetBSD 9.0sparcconvmv-2.05nb3.tgz
NetBSD 9.0sparcconvmv-2.05nb3.tgz
NetBSD 9.0sparcconvmv-2.05nb3.tgz
NetBSD 9.0sparcconvmv-2.05nb4.tgz
NetBSD 9.0x86_64convmv-2.05nb4.tgz
NetBSD 9.0x86_64convmv-2.05nb4.tgz
NetBSD 9.0x86_64convmv-2.05nb3.tgz
NetBSD 9.0x86_64convmv-2.05nb4.tgz
NetBSD 9.0x86_64convmv-2.05nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.