cad/libwcalc - The NetBSD Packages Collection

Library for Transmission Line Analysis/Synthesis

This is the library for wcalc which contains all of the numerical
backend routines and models.

Wcalc is a tool for the analysis and synthesis of transmission
line structures and related components.  Wcalc provides the
ability to analyze the electrical parameters of a particular
structure based on the physical dimensions and material parameters.
The synthesis portion calculates the required physical parameters
to meet desired electrical specifications.  Wcalc includes several
models and places an emphasis on accuracy.  Several frontends
provide the user with several options for its use.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 8.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 8.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 8.0i386libwcalc-1.0nb2.tgz
NetBSD 8.0i386libwcalc-1.0nb2.tgz
NetBSD 8.0powerpclibwcalc-1.0nb2.tgz
NetBSD 8.0powerpclibwcalc-1.0nb2.tgz
NetBSD 8.0powerpclibwcalc-1.0nb2.tgz
NetBSD 8.0powerpclibwcalc-1.0nb2.tgz
NetBSD 8.0powerpclibwcalc-1.0nb2.tgz
NetBSD 8.0x86_64libwcalc-1.0nb2.tgz
NetBSD 8.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0aarch64libwcalc-1.0nb2.tgz
NetBSD 9.0aarch64libwcalc-1.0nb2.tgz
NetBSD 9.0aarch64libwcalc-1.0nb2.tgz
NetBSD 9.0aarch64libwcalc-1.0nb2.tgz
NetBSD 9.0alphalibwcalc-1.0nb2.tgz
NetBSD 9.0alphalibwcalc-1.0nb2.tgz
NetBSD 9.0alphalibwcalc-1.0nb2.tgz
NetBSD 9.0alphalibwcalc-1.0nb2.tgz
NetBSD 9.0earmlibwcalc-1.0nb2.tgz
NetBSD 9.0earmlibwcalc-1.0nb2.tgz
NetBSD 9.0earmlibwcalc-1.0nb2.tgz
NetBSD 9.0earmv6hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv6hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv6hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv6hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 9.0earmv7hflibwcalc-1.0nb2.tgz
NetBSD 9.0i386libwcalc-1.0nb2.tgz
NetBSD 9.0i386libwcalc-1.0nb2.tgz
NetBSD 9.0i386libwcalc-1.0nb2.tgz
NetBSD 9.0m68klibwcalc-1.0nb2.tgz
NetBSD 9.0m68klibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mips64eblibwcalc-1.0nb2.tgz
NetBSD 9.0mipsellibwcalc-1.0nb2.tgz
NetBSD 9.0mipsellibwcalc-1.0nb2.tgz
NetBSD 9.0mipsellibwcalc-1.0nb2.tgz
NetBSD 9.0mipsellibwcalc-1.0nb2.tgz
NetBSD 9.0powerpclibwcalc-1.0nb2.tgz
NetBSD 9.0powerpclibwcalc-1.0nb2.tgz
NetBSD 9.0powerpclibwcalc-1.0nb2.tgz
NetBSD 9.0powerpclibwcalc-1.0nb2.tgz
NetBSD 9.0powerpclibwcalc-1.0nb2.tgz
NetBSD 9.0sh3ellibwcalc-1.0nb2.tgz
NetBSD 9.0sh3ellibwcalc-1.0nb2.tgz
NetBSD 9.0sh3ellibwcalc-1.0nb2.tgz
NetBSD 9.0sh3ellibwcalc-1.0nb2.tgz
NetBSD 9.0sparc64libwcalc-1.0nb2.tgz
NetBSD 9.0sparc64libwcalc-1.0nb2.tgz
NetBSD 9.0sparc64libwcalc-1.0nb2.tgz
NetBSD 9.0sparc64libwcalc-1.0nb2.tgz
NetBSD 9.0sparclibwcalc-1.0nb2.tgz
NetBSD 9.0sparclibwcalc-1.0nb2.tgz
NetBSD 9.0sparclibwcalc-1.0nb2.tgz
NetBSD 9.0sparclibwcalc-1.0nb2.tgz
NetBSD 9.0sparclibwcalc-1.0nb2.tgz
NetBSD 9.0vaxlibwcalc-1.0nb2.tgz
NetBSD 9.0vaxlibwcalc-1.0nb2.tgz
NetBSD 9.0vaxlibwcalc-1.0nb2.tgz
NetBSD 9.0vaxlibwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz
NetBSD 9.0x86_64libwcalc-1.0nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.