biology/peak-classifier - The NetBSD Packages Collection

Classify ChIP/ATAC-Seq peaks based on features provided in a GFF

Classify ChIP/ATAC-Seq peaks based on features provided in a GFF
Peaks are provided in a BED file sorted by chromosome and position. The GFF
must be sorted by chromosome and position, with gene-level features separated
by ### tags and each gene organized into subfeatures such as transcripts and
exons.  This is the default for common data sources.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

biology/bedtools biology/biolibc lang/python39 lang/python39

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpeak-classifier-0.1.1.21.tgz
NetBSD 8.0i386peak-classifier-0.1.3.tgz
NetBSD 8.0i386peak-classifier-0.1.1.tgz
NetBSD 8.0i386peak-classifier-0.1.3.tgz
NetBSD 8.0powerpcpeak-classifier-0.1.1.tgz
NetBSD 8.0powerpcpeak-classifier-0.1.1.21.tgz
NetBSD 8.0powerpcpeak-classifier-0.1.2.tgz
NetBSD 8.0powerpcpeak-classifier-0.1.2.tgz
NetBSD 8.0x86_64peak-classifier-0.1.1.tgz
NetBSD 8.0x86_64peak-classifier-0.1.3.tgz
NetBSD 9.0aarch64peak-classifier-0.1.3.tgz
NetBSD 9.0aarch64peak-classifier-0.1.1.21.tgz
NetBSD 9.0aarch64peak-classifier-0.1.2.tgz
NetBSD 9.0alphapeak-classifier-0.1.2.tgz
NetBSD 9.0alphapeak-classifier-0.1.1.21.tgz
NetBSD 9.0earmv6hfpeak-classifier-0.1.1.21.tgz
NetBSD 9.0earmv6hfpeak-classifier-0.1.2.tgz
NetBSD 9.0earmv6hfpeak-classifier-0.1.3.tgz
NetBSD 9.0earmv7hfpeak-classifier-0.1.1.21.tgz
NetBSD 9.0earmv7hfpeak-classifier-0.1.1.21.tgz
NetBSD 9.0earmv7hfpeak-classifier-0.1.2.tgz
NetBSD 9.0earmv7hfpeak-classifier-0.1.3.tgz
NetBSD 9.0i386peak-classifier-0.1.2.tgz
NetBSD 9.0i386peak-classifier-0.1.1.21.tgz
NetBSD 9.0i386peak-classifier-0.1.3.tgz
NetBSD 9.0mips64ebpeak-classifier-0.1.1.21.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.2.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.21.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.21.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.1.tgz
NetBSD 9.0powerpcpeak-classifier-0.1.2.tgz
NetBSD 9.0sparc64peak-classifier-0.1.2.tgz
NetBSD 9.0sparc64peak-classifier-0.1.1.21.tgz
NetBSD 9.0sparc64peak-classifier-0.1.3.tgz
NetBSD 9.0x86_64peak-classifier-0.1.3.tgz
NetBSD 9.0x86_64peak-classifier-0.1.3.tgz
NetBSD 9.0x86_64peak-classifier-0.1.3.tgz
NetBSD 9.0x86_64peak-classifier-0.1.1.21.tgz
NetBSD 9.0x86_64peak-classifier-0.1.2.tgz
NetBSD 9.0x86_64peak-classifier-0.1.2.tgz
NetBSD 9.0x86_64peak-classifier-0.1.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.