archivers/lzip - The NetBSD Packages Collection

Lossless data compressor based on the LZMA algorithm

Lzip is a lossless data compressor based on the LZMA algorithm, with
very safe integrity checking and a user interface similar to the one of
gzip or bzip2. Lzip decompresses almost as fast as gzip and compresses
better than bzip2, which makes it well suited for software distribution
and data archiving.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflzip-1.22.tgz
NetBSD 8.0earmv7hflzip-1.22.tgz
NetBSD 8.0earmv7hflzip-1.22.tgz
NetBSD 8.0i386lzip-1.22.tgz
NetBSD 8.0i386lzip-1.22.tgz
NetBSD 8.0powerpclzip-1.22.tgz
NetBSD 8.0powerpclzip-1.22.tgz
NetBSD 8.0powerpclzip-1.22.tgz
NetBSD 8.0powerpclzip-1.22.tgz
NetBSD 8.0x86_64lzip-1.22.tgz
NetBSD 8.0x86_64lzip-1.22.tgz
NetBSD 9.0aarch64lzip-1.22.tgz
NetBSD 9.0aarch64lzip-1.22.tgz
NetBSD 9.0aarch64lzip-1.22.tgz
NetBSD 9.0alphalzip-1.22.tgz
NetBSD 9.0alphalzip-1.22.tgz
NetBSD 9.0alphalzip-1.22.tgz
NetBSD 9.0earmlzip-1.22.tgz
NetBSD 9.0earmlzip-1.22.tgz
NetBSD 9.0earmlzip-1.22.tgz
NetBSD 9.0earmv6hflzip-1.22.tgz
NetBSD 9.0earmv6hflzip-1.22.tgz
NetBSD 9.0earmv6hflzip-1.22.tgz
NetBSD 9.0earmv7hflzip-1.22.tgz
NetBSD 9.0earmv7hflzip-1.22.tgz
NetBSD 9.0earmv7hflzip-1.22.tgz
NetBSD 9.0earmv7hflzip-1.22.tgz
NetBSD 9.0i386lzip-1.22.tgz
NetBSD 9.0i386lzip-1.22.tgz
NetBSD 9.0i386lzip-1.22.tgz
NetBSD 9.0m68klzip-1.21.tgz
NetBSD 9.0m68klzip-1.22.tgz
NetBSD 9.0m68klzip-1.22.tgz
NetBSD 9.0m68klzip-1.22.tgz
NetBSD 9.0mips64eblzip-1.22.tgz
NetBSD 9.0mips64eblzip-1.21.tgz
NetBSD 9.0mips64eblzip-1.21.tgz
NetBSD 9.0mips64eblzip-1.22.tgz
NetBSD 9.0mips64eblzip-1.22.tgz
NetBSD 9.0mipsellzip-1.22.tgz
NetBSD 9.0mipsellzip-1.21.tgz
NetBSD 9.0mipsellzip-1.22.tgz
NetBSD 9.0mipsellzip-1.22.tgz
NetBSD 9.0powerpclzip-1.22.tgz
NetBSD 9.0powerpclzip-1.22.tgz
NetBSD 9.0powerpclzip-1.22.tgz
NetBSD 9.0powerpclzip-1.22.tgz
NetBSD 9.0sh3ellzip-1.22.tgz
NetBSD 9.0sh3ellzip-1.21.tgz
NetBSD 9.0sh3ellzip-1.21.tgz
NetBSD 9.0sh3ellzip-1.22.tgz
NetBSD 9.0sh3ellzip-1.22.tgz
NetBSD 9.0sparc64lzip-1.22.tgz
NetBSD 9.0sparc64lzip-1.22.tgz
NetBSD 9.0sparc64lzip-1.22.tgz
NetBSD 9.0sparclzip-1.22.tgz
NetBSD 9.0sparclzip-1.21.tgz
NetBSD 9.0sparclzip-1.21.tgz
NetBSD 9.0sparclzip-1.22.tgz
NetBSD 9.0sparclzip-1.22.tgz
NetBSD 9.0vaxlzip-1.22.tgz
NetBSD 9.0vaxlzip-1.21.tgz
NetBSD 9.0vaxlzip-1.21.tgz
NetBSD 9.0vaxlzip-1.22.tgz
NetBSD 9.0vaxlzip-1.22.tgz
NetBSD 9.0x86_64lzip-1.22.tgz
NetBSD 9.0x86_64lzip-1.22.tgz
NetBSD 9.0x86_64lzip-1.22.tgz
NetBSD 9.0x86_64lzip-1.22.tgz
NetBSD 9.0x86_64lzip-1.22.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.