archivers/lunzip - The NetBSD Packages Collection

Decompressor for the lzip format

Lunzip is a decompressor for the lzip format written in C. Its small size
makes it well suited for embedded devices or software installers that need
to decompress files but don't need compression capabilities. Lunzip is fully
compatible with lzip 1.4 or newer.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflunzip-1.12.tgz
NetBSD 8.0i386lunzip-1.13.tgz
NetBSD 8.0i386lunzip-1.13.tgz
NetBSD 8.0powerpclunzip-1.12.tgz
NetBSD 8.0powerpclunzip-1.12.tgz
NetBSD 8.0x86_64lunzip-1.13.tgz
NetBSD 8.0x86_64lunzip-1.13.tgz
NetBSD 9.0aarch64lunzip-1.13.tgz
NetBSD 9.0aarch64lunzip-1.13.tgz
NetBSD 9.0alphalunzip-1.12.tgz
NetBSD 9.0alphalunzip-1.13.tgz
NetBSD 9.0alphalunzip-1.13.tgz
NetBSD 9.0earmlunzip-1.12.tgz
NetBSD 9.0earmlunzip-1.13.tgz
NetBSD 9.0earmlunzip-1.13.tgz
NetBSD 9.0earmv6hflunzip-1.13.tgz
NetBSD 9.0earmv6hflunzip-1.13.tgz
NetBSD 9.0earmv7hflunzip-1.13.tgz
NetBSD 9.0earmv7hflunzip-1.13.tgz
NetBSD 9.0i386lunzip-1.13.tgz
NetBSD 9.0i386lunzip-1.13.tgz
NetBSD 9.0i386lunzip-1.13.tgz
NetBSD 9.0mips64eblunzip-1.12.tgz
NetBSD 9.0mips64eblunzip-1.13.tgz
NetBSD 9.0mips64eblunzip-1.13.tgz
NetBSD 9.0powerpclunzip-1.12.tgz
NetBSD 9.0powerpclunzip-1.12.tgz
NetBSD 9.0sparc64lunzip-1.12.tgz
NetBSD 9.0sparc64lunzip-1.13.tgz
NetBSD 9.0sparc64lunzip-1.13.tgz
NetBSD 9.0sparclunzip-1.12.tgz
NetBSD 9.0sparclunzip-1.12.tgz
NetBSD 9.0sparclunzip-1.13.tgz
NetBSD 9.0vaxlunzip-1.13.tgz
NetBSD 9.0vaxlunzip-1.12.tgz
NetBSD 9.0vaxlunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz
NetBSD 9.0x86_64lunzip-1.13.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.