archivers/bsdtar - The NetBSD Packages Collection

Fast multi-format tape archiver

The libarchive library contains routines for creating, reading from, and
writing to different streaming archive formats, e.g. most popular tar
and cpio formats. Additionally, libarchive supports writing to shar archives
and reading from ISO-9660 (CD-ROM) images.

This package contains bsdtar, a high-efficiency libarchive front-end which
is [almost] wholly compatible with the ubiquitous GNU tar.  It supports
advanced features many other implementations do not.

For your convenience, the installed bsdtar binary will not be linked
to any pkgsrc-provided libraries.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 8.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 8.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 8.0i386bsdtar-3.4.3.tgz
NetBSD 8.0i386bsdtar-3.4.3.tgz
NetBSD 8.0powerpcbsdtar-3.4.3.tgz
NetBSD 8.0powerpcbsdtar-3.4.3.tgz
NetBSD 8.0powerpcbsdtar-3.4.3.tgz
NetBSD 8.0powerpcbsdtar-3.4.3.tgz
NetBSD 8.0x86_64bsdtar-3.4.3.tgz
NetBSD 8.0x86_64bsdtar-3.4.3.tgz
NetBSD 9.0aarch64bsdtar-3.4.3.tgz
NetBSD 9.0aarch64bsdtar-3.4.3.tgz
NetBSD 9.0aarch64bsdtar-3.4.3.tgz
NetBSD 9.0alphabsdtar-3.4.3.tgz
NetBSD 9.0alphabsdtar-3.4.3.tgz
NetBSD 9.0alphabsdtar-3.4.3.tgz
NetBSD 9.0earmbsdtar-3.4.3.tgz
NetBSD 9.0earmbsdtar-3.4.3.tgz
NetBSD 9.0earmbsdtar-3.4.3.tgz
NetBSD 9.0earmv6hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv6hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv6hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 9.0earmv7hfbsdtar-3.4.3.tgz
NetBSD 9.0i386bsdtar-3.4.3.tgz
NetBSD 9.0i386bsdtar-3.4.3.tgz
NetBSD 9.0i386bsdtar-3.4.3.tgz
NetBSD 9.0m68kbsdtar-3.4.3.tgz
NetBSD 9.0m68kbsdtar-3.4.3.tgz
NetBSD 9.0m68kbsdtar-3.4.3.tgz
NetBSD 9.0mips64ebbsdtar-3.4.3.tgz
NetBSD 9.0mips64ebbsdtar-3.4.3.tgz
NetBSD 9.0mips64ebbsdtar-3.4.3.tgz
NetBSD 9.0mips64ebbsdtar-3.4.3.tgz
NetBSD 9.0mips64ebbsdtar-3.4.3.tgz
NetBSD 9.0mipselbsdtar-3.4.3.tgz
NetBSD 9.0mipselbsdtar-3.4.3.tgz
NetBSD 9.0mipselbsdtar-3.4.3.tgz
NetBSD 9.0mipselbsdtar-3.4.3.tgz
NetBSD 9.0powerpcbsdtar-3.4.3.tgz
NetBSD 9.0powerpcbsdtar-3.4.3.tgz
NetBSD 9.0powerpcbsdtar-3.4.3.tgz
NetBSD 9.0powerpcbsdtar-3.4.3.tgz
NetBSD 9.0sh3elbsdtar-3.4.3.tgz
NetBSD 9.0sh3elbsdtar-3.4.3.tgz
NetBSD 9.0sh3elbsdtar-3.4.3.tgz
NetBSD 9.0sh3elbsdtar-3.4.3.tgz
NetBSD 9.0sparc64bsdtar-3.4.3.tgz
NetBSD 9.0sparc64bsdtar-3.4.3.tgz
NetBSD 9.0sparc64bsdtar-3.4.3.tgz
NetBSD 9.0sparcbsdtar-3.4.3.tgz
NetBSD 9.0sparcbsdtar-3.4.3.tgz
NetBSD 9.0sparcbsdtar-3.4.3.tgz
NetBSD 9.0sparcbsdtar-3.4.3.tgz
NetBSD 9.0sparcbsdtar-3.4.3.tgz
NetBSD 9.0vaxbsdtar-3.4.3.tgz
NetBSD 9.0vaxbsdtar-3.4.3.tgz
NetBSD 9.0vaxbsdtar-3.4.3.tgz
NetBSD 9.0vaxbsdtar-3.4.3.tgz
NetBSD 9.0x86_64bsdtar-3.4.3.tgz
NetBSD 9.0x86_64bsdtar-3.4.3.tgz
NetBSD 9.0x86_64bsdtar-3.4.3.tgz
NetBSD 9.0x86_64bsdtar-3.4.3.tgz
NetBSD 9.0x86_64bsdtar-3.4.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.